[ Back | Print ]
Technical Information Document
NW5 compatibility with ArcServe - TID2943388 (last modified 06APR1999)
printer friendly tell a friend
Click here if this does not solve your problem
2943388 2943388

ArcServe 6.1 is not compatible as a server process running on NetWare 5.0. The first version on ArcServe that will run on a NetWare 5.0 is ArcServeIT for NetWare version 6.6. For a FAQ on this product, goto:


Document Title: NW5 compatibility with ArcServe
Document ID: 2943388
Creation Date: 14OCT1998
Modified Date: 06APR1999
Document Revision: 2
Novell Product Class: NetWare
Novell Product and Version: NetWare 4.11
NetWare 4.2
NetWare 5


The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.

Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.

[ Back | Print ]